1. Dismiss Notice
  2. Picture Of The Week (POW) Information and Submissions
    CLICK HERE!
    (if you are logged in, this notice can be dismissed using the "x" to the top right of the notice)

    Dismiss Notice
  3. Official PK Poll: Is there any future in refilling?
    CLICK HERE!
    (if you are logged in, this notice can be dismissed using the "x" to the top right of the notice)

    Dismiss Notice
  4. PK Featured Thread: New Light Standard Design - Ongoing Update
    CLICK HERE!
    (if you are logged in, this notice can be dismissed using the "x" to the top right of the notice)

    Dismiss Notice

ArgyllCMS stops working with ColorMunki in Win10 64x

Discussion in 'Paper & Other Media' started by sampheap, Mar 16, 2016.

  1. Mar 16, 2016
    sampheap

    sampheap Fan of Printing

    Joined:
    Jul 19, 2013
    Messages:
    56
    Likes Received:
    11
    Trophy Points:
    53
    Location:
    Phnom Penh, Cambodia
    I have been using Argyll 1.8.3 in Win10 64x with Colormunki just fine until today which I also noticed the device stopped blinking. Then I switched to native driver and it's working fine with colormunki app, so I tried re-installing the Argyll driver and re-added the variable to PATH and restarted, but no luck to get it to work again.

    I wonder the Windows update has done sth to make the unsigned Argyll driver stop working.

    SOLVED: Argyll deleted my .ti2 file!
     

    Attached Files:

    Last edited: Mar 16, 2016
  2. Mar 16, 2016
    Emulator

    Emulator Printer Master Platinum Printer Member

    Joined:
    Jan 4, 2012
    Messages:
    1,670
    Likes Received:
    1,295
    Trophy Points:
    267
    Location:
    UK
    Printer Model:
    Canon Pro9000 II
    I can see we will all have to switch to Win 10 in the end, dragged to the scaffold.:)

    Any other problems with it? Must take advantage of the free update before it is too late, I suppose.
     

Share This Page