Problem 0x96 on Epson B310N

Giustino

Newbie to Printing
Joined
Sep 28, 2020
Messages
7
Reaction score
6
Points
3
Location
ITALIA
Printer Model
Epson B310N, WF2630, SX125
Hi all friends, I'm new to this forum.
I recently changed the ink in my epson b310n, error 0x96 has since come out. (AID system problem)
I have washed the system that brings the ink to the head, now I should do the ink loading procedure (the initialization one), does anyone have any ideas on how to proceed?
Without this procedure the ink is not loaded in the system, so the 0x96 error persists.

Thanks everyone for the help :)
 

Giustino

Newbie to Printing
Joined
Sep 28, 2020
Messages
7
Reaction score
6
Points
3
Location
ITALIA
Printer Model
Epson B310N, WF2630, SX125
Thanks for the reply, but with a fatal error, the printer does not accept commands with WIC software and with adjustment program.
 

Ink stained Fingers

Printer Master
Platinum Printer Member
Joined
Dec 27, 2014
Messages
3,838
Reaction score
4,269
Points
283
Location
Germany
Printer Model
L310/805/1800, P400, Pro7600
That would indicate that you would need to replace the motherboard.
 

Giustino

Newbie to Printing
Joined
Sep 28, 2020
Messages
7
Reaction score
6
Points
3
Location
ITALIA
Printer Model
Epson B310N, WF2630, SX125
Yes I saw it. But the reset problem remains. When the printer is in error, it cannot communicate with the computer (epson error 21000012c from the adjustment program).
Is there a manual reset procedure?
Thanks everyone for the help
 

Giustino

Newbie to Printing
Joined
Sep 28, 2020
Messages
7
Reaction score
6
Points
3
Location
ITALIA
Printer Model
Epson B310N, WF2630, SX125
Hello friends,
I wanted to update the discussion by telling you that I have solved the problem.
But I found out I have a broken printhead :(

To properly resolve error 0x96 (AID error) on epson b310n, you need to follow these steps:

-Clean all pipes, make sure they are clean.
-Clean the dumpers and make sure they work well.
At this point you can proceed via the computer

-Using the "WIC" program, back up the EEPROM memory.
- A sub-section of the program includes the item "modifications", in this section "AID disable" is selected and loads the update in EEPROM.

- Restart the printer.

At this point the printer starts up correctly, without a fatal error.
Through "WIC" perform the ink loading procedure, do a print test.
If everything works, re-enable "AID mode" via "WIC", and restart the printer.

Happy printing everyone and thanks for your help :)
 

Ink stained Fingers

Printer Master
Platinum Printer Member
Joined
Dec 27, 2014
Messages
3,838
Reaction score
4,269
Points
283
Location
Germany
Printer Model
L310/805/1800, P400, Pro7600
Thanks for feedback, this indicates for me that the EEPROM backup still works with WICReset despite the error condition and may be good to know for similar cases. What did you do with the printhead ?
 

Giustino

Newbie to Printing
Joined
Sep 28, 2020
Messages
7
Reaction score
6
Points
3
Location
ITALIA
Printer Model
Epson B310N, WF2630, SX125
It has been standing still for some time. Surely this has ruined it. I tried to wash it, if I spray water with a syringe the nozzle sprays, but it doesn't work once connected to the printer. I am afraid that something has also happened to the electronic card of the head, black spots can be seen. Later I attach some photos.

Do you have any advice to try to recover it?
Or a new but compatible head? (new costs a lot, for a printer over 6 years old, an original head is not worth it)
 

Ink stained Fingers

Printer Master
Platinum Printer Member
Joined
Dec 27, 2014
Messages
3,838
Reaction score
4,269
Points
283
Location
Germany
Printer Model
L310/805/1800, P400, Pro7600
There may be a chance to get a refurbished printhead via Aliexpress from China
 
Top