Printer Knowledge Forum Software Updated

Nifty

Printer Master
Administrator
Joined
Nov 3, 2004
Messages
2,586
Reaction score
911
Points
297
Location
Bay Area CA
Printer Model
CR-10, i560 ,MFC-7440N
Hey guys, I've been looking into this, and here's what I've found:

All the old images are / should still be in the locations in which they were originally uploaded. For example, if you uploaded a pic to a thread, a private conversation, etc., they should all still be in those locations / posts.

What's "missing" is the 3rd-party-addon we were using that allowed people to see all their previously uploaded images.

That old addon has been discontinued so we're looking to see if we can find a way to provide similar functionality or possibly get that old addon rebuilt.
 

websnail

Printer VIP
Platinum Printer Member
Joined
Oct 27, 2005
Messages
3,351
Reaction score
846
Points
317
Location
South Yorks, UK
Printer Model
Epson, Canon, HP... A "few"
Gotta love those upgrades.... I am sooooo glad I got out of the forum owner/moderator shenanigans...

One thing I've noticed is that I'm not getting email notifications but aside from that, most of the gripes (mostly from @The Hat strangely enough ;)) have been resolved so you seem to be doing well at this technological game of whack-a-mole...
 

Nifty

Printer Master
Administrator
Joined
Nov 3, 2004
Messages
2,586
Reaction score
911
Points
297
Location
Bay Area CA
Printer Model
CR-10, i560 ,MFC-7440N
One thing I've noticed is that I'm not getting email notifications
Do you know if they are landing in your spam box, or not arriving at all to your email?
 

websnail

Printer VIP
Platinum Printer Member
Joined
Oct 27, 2005
Messages
3,351
Reaction score
846
Points
317
Location
South Yorks, UK
Printer Model
Epson, Canon, HP... A "few"
Do you know if they are landing in your spam box, or not arriving at all to your email?
Not getting them at all it seems... I'll dig around some more when time allows as I have complete control over our mailserver, spam rules and raw filtering logs.
 

stratman

Printer VIP
Platinum Printer Member
Joined
Apr 19, 2007
Messages
6,523
Reaction score
4,631
Points
373
Location
USA
Printer Model
Canon MB5120, Pencil
Is anyone else having an issue with seeing hypertext links attached to a word or words in a post?

I just posted the following link:


In Post #2 there is a hypertext link in the last sentence associated with the words "Here is a thread" but it is neither apparent unless you place your cursor over the words nor changes colors after being clicked on (though it does seem a slightly duller black color text).
 

Nifty

Printer Master
Administrator
Joined
Nov 3, 2004
Messages
2,586
Reaction score
911
Points
297
Location
Bay Area CA
Printer Model
CR-10, i560 ,MFC-7440N
Is anyone else having an issue with seeing hypertext links attached to a word or words in a post?

I just posted the following link:


In Post #2 there is a hypertext link in the last sentence associated with the words "Here is a thread" but it is neither apparent unless you place your cursor over the words nor changes colors after being clicked on (though it does seem a slightly duller black color text).
Thanks for pointing that out! Yes, the links are definitely hard to see / demarcate. We'll make them stand out a bit more.
 

websnail

Printer VIP
Platinum Printer Member
Joined
Oct 27, 2005
Messages
3,351
Reaction score
846
Points
317
Location
South Yorks, UK
Printer Model
Epson, Canon, HP... A "few"
@Nifty Just to note that I'm still not getting any emails from Printerknowledge. None are appearing in my email system spam filter or anything.

Going to try changing the email address to something completely different to see if that makes any difference at all.
 
Top