Pro 10s magenta

palombian

Printer Master
Joined
Feb 4, 2014
Messages
1,117
Reaction score
1,249
Points
257
Location
Belgium
Printer Model
PRO-10, Pro9500II, MAXIFY 5350
I whach constant to take air out.
Moust air acumulates in CO cart.
If i cant take it out i use siringe and pull out all ink and foam.Then i rotate al and i push back only ink.When it comes to foam i do stop and drim what is need to be full.
I seldom had problems with air when I refill by dripping.
In a "good" cart it is very fast.
 

Borut

Printer Guru
Joined
Oct 11, 2014
Messages
105
Reaction score
32
Points
112
Location
Slovenia
Printer Model
Canon Pro 10s
so you refil whit seringe now?
 

Borut

Printer Guru
Joined
Oct 11, 2014
Messages
105
Reaction score
32
Points
112
Location
Slovenia
Printer Model
Canon Pro 10s
i dont now......... if is the ink or air. The problem persist.
After cleaning is ok .Second nozzle check again show missed nozzle.
If not printing some days all lines are gone.
 

Borut

Printer Guru
Joined
Oct 11, 2014
Messages
105
Reaction score
32
Points
112
Location
Slovenia
Printer Model
Canon Pro 10s
Maybe not related to this case, but I had also clog problems with magenta in my Pro10s. That was after starting to refill OEM carts with Octoinkjet. The problem disappeared for a while cleaning the printhead out of the printer but it reappeared in a few days, although to a lesser degree. Switching back to OEM ink and, later, to Precision colors PGI-72 magenta fixed totally the issue. I reckon it was an occasional batch of faulty ink because all the olther Octoinkjet inks never gave me the slightest trouble.
I think this is the case by me also. Am gona tried OEM magenta next days.
 

palombian

Printer Master
Joined
Feb 4, 2014
Messages
1,117
Reaction score
1,249
Points
257
Location
Belgium
Printer Model
PRO-10, Pro9500II, MAXIFY 5350
i dont now......... if is the ink or air. The problem persist.
After cleaning is ok .Second nozzle check again show missed nozzle.
If not printing some days all lines are gone.
Do you have another cartridge ?
 

Borut

Printer Guru
Joined
Oct 11, 2014
Messages
105
Reaction score
32
Points
112
Location
Slovenia
Printer Model
Canon Pro 10s
Do you have another cartridge ?
i haw 2 sets and it is same whit other. If i leave it a minute to hold the first nozzle is ok again and seccond one again whit missing..so the ink is not comming to print head.I haw taken out the print head and cleaned it whit soft warm water.Put in all.First nozzle ok.Second again the same missing.This is only hapening whit magenta channel
 
Last edited:

palombian

Printer Master
Joined
Feb 4, 2014
Messages
1,117
Reaction score
1,249
Points
257
Location
Belgium
Printer Model
PRO-10, Pro9500II, MAXIFY 5350
I observed this today (after about 100 prints, most A4, some A3 and A3+ without any issue).
Went away after 1 cleaning.

IMG_20191214_0001.jpg
 
Last edited:

Artur5

Print Addict
Joined
Jan 24, 2011
Messages
324
Reaction score
282
Points
198
Printer Model
Canon Maxify 5150,Canon Pro10s
Your magenta strip looks like mine from last year when I had problems with this color. Not massive clogs but something not quite right. Goes away with cleaning but returns in a few days, specially after printing in a row several photos with plenty of red-magenta colors.
If this is regular Octoinkjet magenta I start to see a pattern. You, @Borut, me..
 

palombian

Printer Master
Joined
Feb 4, 2014
Messages
1,117
Reaction score
1,249
Points
257
Location
Belgium
Printer Model
PRO-10, Pro9500II, MAXIFY 5350
It is PGI-72M, first refill of an OEM cart (that was never refillled and emptied of remaining ink).
There is something with it.
Ordered a PGI-29M, good for 3 refills.
Will receive it on Monday, stop printing for now.

The positive is the 9 other inks (also the red) seem to behave normally (although see the banding in the dark blue elsewhere).
These things remind me of the early days of the PRO-9500 :(.
 
Last edited:
Top