Pro 10s banding. This only happens in muddy mid-tones, bright mixed areas are fine. I have tried head re-alignmen.

The Hat

Printer VIP
Platinum Printer Member
Joined
Jan 18, 2010
Messages
15,005
Reaction score
8,228
Points
453
Location
Residing in Wicklow Ireland
Printer Model
Canon/3D, CR-10, CR-10S, KP-3
Don't you just love rural France!
I found ordering from the Canon website is usually quicker, plus you get free delivery which is even better, then you don’t mind if there are delays.. I’m rural and everything is slow here too, but that’s how I like it..:)
 

Neotechno

Printing Apprentice
Joined
Aug 25, 2022
Messages
10
Reaction score
8
Points
10
Printer Model
Canon PRO-300
I had a banding issue on my PRO-300, also in the mid-tones only, and also had a perfect nozzle check.

If you haven't tried it, you could reset all the settings to defaults and see if that solves it. In my case it was a paper abrasion setting on the printer that was the culprit.
 

websnail

Printer VIP
Platinum Printer Member
Joined
Oct 27, 2005
Messages
3,518
Reaction score
1,141
Points
337
Location
South Yorks, UK
Printer Model
Epson, Canon, HP... A "few"
Late to this but I had the benefit of historic orders to go on. Chances are that one or more of the cartridges (photo black and grey are "good"(?) candidates) has degraded ink flow due to the ink starting to clog up the mesh/sponge located in/around the outlet area.

I'll lay odds that the new cartridges will magically make the issue disappear but I'd replace and test one cartridge at a time so you can isolate the exact culprit first.

In terms of fixing from a refilling perspective it's worth flushing the problem cartridge(s) out thoroughly with a cleaning solution and flush clip, rinsing thoroughly to remove any lingering solution and then refill as per:
EDIT: https://www.youtube.com/watch?v=Tqls8N542H8&
Note: the video doesn't show the use of cleaning solution but for poor ink flow you do need to use it to clear the mesh/sponge.

Let me know if you continue to hit problems though and we'll try to show La Poste by sending it through the Netherlands to make them look bad ;)
 
Last edited:

The Hat

Printer VIP
Platinum Printer Member
Joined
Jan 18, 2010
Messages
15,005
Reaction score
8,228
Points
453
Location
Residing in Wicklow Ireland
Printer Model
Canon/3D, CR-10, CR-10S, KP-3
Note: the video doesn't show the use of cleaning solution but for poor ink flow you do need to use it to clear the mesh/sponge.
Help…This Feckin Video clip doesn’t work for me.. Anyone else..:hu
 

PeterBJ

Printer VIP
Platinum Printer Member
Joined
Nov 27, 2010
Messages
4,890
Reaction score
4,690
Points
353
Location
Copenhagen Denmark
Printer Model
Canon MP990
It doesn't work for me either. I have tried with Firefox, Google Chrome, Opera and Edge. In all browsers I get the same error message in Danish which translates to : "An error occurred. Try again later. ( Player ID xxxxxxxxxxxxxxxxx). Get more info"
 
Last edited:

Paul Edmunds

Fan of Printing
Joined
Sep 6, 2017
Messages
36
Reaction score
32
Points
53
Printer Model
Canon Pixma Pro 100s
It looks like an ink delivery issue with one of your carts !
UPDATE!

Apologies for the late update, but I have had a terrible time with the French cartridge supply company. After 2 failed deliveries they have now reimbursed my money!

Anyway, the problem has gone! The Pro 10s is printing beautifully. I know not why?

I will update if the banding returns, thank you all for your help.
 

websnail

Printer VIP
Platinum Printer Member
Joined
Oct 27, 2005
Messages
3,518
Reaction score
1,141
Points
337
Location
South Yorks, UK
Printer Model
Epson, Canon, HP... A "few"
Anyway, the problem has gone! The Pro 10s is printing beautifully. I know not why?
Rumours that I threatened it with being lost in the returns system post-Brexit are being strenuously denied but hey, if it works... ;)
 
Top