No email notifications

videobruce

Getting Fingers Dirty
Joined
Nov 8, 2006
Messages
79
Reaction score
5
Points
38
Location
New York State
Printer Model
Canon IP4300 & Panny KX-MB271
IIRC, this isn't new, I had trouble before.
Two months ago (give or take) I changed my email address due to a different ISP (the old one, I usd their email service so I had to), or tried to, but had issues logging back in. I never received notification to respond to the change and I couldn't log back in at all.
I did send a message to the site and it finally was rectified.

BUT, I have not received any notifications to any threads. Yes, I checked my address, checked if I have notifications enabled (I don't have any 'Push" options checked, which shouldn't matter), I checked the Spam folder, but zero there. I don't block anything. I use yahoo Mail now, but the problem was there before IIRC with my old ISP (Spectrum/TWC), I have Verizon FiOS now.
 

Nifty

Printer Master
Administrator
Joined
Nov 3, 2004
Messages
2,568
Reaction score
889
Points
297
Location
Bay Area CA
Printer Model
CR-10, i560 ,MFC-7440N
Thanks for all the great details!

The fact you changed emails and providers and are still having problems is definitely curious.

I've tested with a few different email addresses and all the emails have come through from the forum.

You also mentioned you checked your spam folder... so all I can think is that they are getting lost or blocked before they even hit your email account.

We'll keep digging into this on our end, but since others are getting the emails, it makes me think that something at yahoo might be stopping the emails from coming over.
 
Top