1. Dismiss Notice
  2. Picture Of The Week (POW) Information and Submissions
    CLICK HERE!
    (if you are logged in, this notice can be dismissed using the "x" to the top right of the notice)

    Dismiss Notice
  3. Official PK Poll: Is there any future in refilling?
    CLICK HERE!
    (if you are logged in, this notice can be dismissed using the "x" to the top right of the notice)

    Dismiss Notice
  4. PK Featured Thread: What Old Ink Can Do
    CLICK HERE!
    (if you are logged in, this notice can be dismissed using the "x" to the top right of the notice)

    Dismiss Notice

Hi

Discussion in 'Member Introductions' started by NGUIMAS, Nov 12, 2018.

  1. Nov 12, 2018
    NGUIMAS

    NGUIMAS Printing Apprentice

    Joined:
    Nov 8, 2018
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    10
    Printer Model:
    Anet A2
    Hi,

    I bought a 3d printer Anet A2, and I let it one year on my garage, now I decide to put it working,so I here to learn.

    Thanks,
    Nuno
     
    The Hat likes this.
  2. Nov 13, 2018
    The Hat

    The Hat Printer VIP Moderator

    Joined:
    Jan 18, 2010
    Messages:
    10,984
    Likes Received:
    4,907
    Trophy Points:
    393
    Location:
    Wicklow Ireland
    Printer Model:
    Canon were, BUT 3D is better..
    Hi @NGUIMAS, well you've come to the right place, jst ask away and we will give you all the help we can.. ;)
     
  3. Nov 19, 2018
    NGUIMAS

    NGUIMAS Printing Apprentice

    Joined:
    Nov 8, 2018
    Messages:
    5
    Likes Received:
    1
    Trophy Points:
    10
    Printer Model:
    Anet A2
    Thany you, I'm take the oportunite to ask help, on priting.

    The problem happened when I started to print and after the 4-10 th layers I didn’t have plastic getting out from the nozzle.
    At first time, I thought problem with the nozzle.
    So I replaced the nozzle and throat and started to print again.
    After while same problem.
    So I thought poor quality of the troat, so a replace again the nozzle and troat, because a saw that plastic melted inside the troad with teflon.
    On third try, the same problem.

    So I read more on internet, and someone with same problem, adviced to see if speed cooler's fan?

    They were saying same times old fan lost speed and this can be a problem, keeping low temperature at cold zone.

    I would like hear your idea.

    Regards,
    Nuno
     

Share This Page