Epson WF-2750 printing unwanted header

Lee Beck

Getting Fingers Dirty
Joined
Feb 13, 2016
Messages
28
Reaction score
8
Points
31
Location
Hillsborough, NC
Printer Model
Epson 610 and Epson 640
Recently my cited printer starts each print job with several lines of header that I don't want. The first line is "HEAD / HTTP/1.1" followed by 3 additional lines that show what appears to be the IP address and some additional identifiers. Total of 10 lines in groups of [4-space-3-space-3].

How do I get rid of this unwanted header??
 

Ink stained Fingers

Printer Master
Joined
Dec 27, 2014
Messages
3,359
Reaction score
3,604
Points
283
Location
Germany
Printer Model
L310/805/1800, P400, Pro7600
how is your printer connected to the computer ? Can you test another connection - e.g. USB vs. WLAN ? What software are you using to print ? Did you try to print with other software ? Did you do anything recently - e.g. updating the printer driver ? installing other software ?
 

Lee Beck

Getting Fingers Dirty
Joined
Feb 13, 2016
Messages
28
Reaction score
8
Points
31
Location
Hillsborough, NC
Printer Model
Epson 610 and Epson 640
how is your printer connected to the computer ?
WiFi
Can you test another connection - e.g. USB vs. WLAN ?
No - but I'll try

What software are you using to print ?

Adobe Lightroom and Win 10 Photos

Did you try to print with other software ?

Yes

Did you do anything recently - e.g. updating the printer driver ?

Haven't changed driver

installing other software ?
 

Ink stained Fingers

Printer Master
Joined
Dec 27, 2014
Messages
3,359
Reaction score
3,604
Points
283
Location
Germany
Printer Model
L310/805/1800, P400, Pro7600
it's not clear yet for me whether these parameters print because of an option flag in the driver or not.
You may check in the driver on the maintenance tab the extended settings whether there is an option to print the header data.
Can you install and connect the printer to another computer, for a test whether you get the same effects ?
Or can you de- and reinstall the driver to get rid of some unknown settings ?
 
Last edited:

stratman

Printer VIP
Platinum Printer Member
Joined
Apr 19, 2007
Messages
6,494
Reaction score
4,602
Points
373
Location
USA
Printer Model
Canon MB5120, Pencil
Recently my cited printer starts each print job with several lines of header that I don't want. The first line is "HEAD / HTTP/1.1" followed by 3 additional lines that show what appears to be the IP address and some additional identifiers. Total of 10 lines in groups of [4-space-3-space-3].
Can you scan, crop and post this printing issue, please?
 
Top