Epson p400 paper feed issues, help please and thx!

artprinter1

Newbie to Printing
Joined
May 4, 2022
Messages
5
Reaction score
2
Points
5
Printer Model
Epson surecolor p400
Hi I have an epson surecolor p400 with continual issues re paper feed, paper not printing or for some reason only recognizing the roll paper option (the roll paper attachment removed. I am trying to print velvet fine art paper in the rear paper feeder, I have it selected as paper source and the correct size of paper is selected yet still I get the following

'A roll paper is loaded but the paper source selected is not appropriate..or correct....?
I think got that right
Any one else with a similar issue or knowledge about how to trouble shoot this,
Thank
artprinter1
 

Ink stained Fingers

Printer VIP
Platinum Printer Member
Joined
Dec 27, 2014
Messages
4,969
Reaction score
5,930
Points
323
Location
Germany
Printer Model
L805/1800, Pro7600, WF2010,ET8
I was using a P400 for quite a while but never the roll paper option. I remember there was a button to press for 3 seconds to remove it/go back to normal operation a gain, you may consult the user manual. What are the normal driver/paper settings you want to use - it may help to post a screen shot of the driver settings.
 

artprinter1

Newbie to Printing
Joined
May 4, 2022
Messages
5
Reaction score
2
Points
5
Printer Model
Epson surecolor p400
Hi Roben, thanks for you reply. Unfortunately it's not a jammed or stuck paper issue. It's seems to be a paper source settings issue, but I will try shutting down and pressing that button, it may reset or clear something something
 

artprinter1

Newbie to Printing
Joined
May 4, 2022
Messages
5
Reaction score
2
Points
5
Printer Model
Epson surecolor p400
I was using a P400 for quite a while but never the roll paper option. I remember there was a button to press for 3 seconds to remove it/go back to normal operation a gain, you may consult the user manual. What are the normal driver/paper settings you want to use - it may help to post a screen shot of the driver settings.
Hi Ink Stained Fingers, thanks for your reply. Yes I have never used the roll paper function, in fact I removed them. I only print 8 .50 by 11 inch letter size fine art prints. The p400 was working for a while but very glitchy and I would have to keep refeeding the paper and often I felt it was stalling as it was only recognizing the roll paper option, I could hear it..whirring ..?Eventually I would get my print. Now it won't recognized my rear fine art feeder or even my auto feed options, even though I select and test either in my printer preferences and I get the same error message as above .I'm not at home so I can't give a screen shot right now but will. I've tried setting it to rear fine art..and sheet, anything but the roll paper option but get the same error code, I'm worried I may have a hardware issue, any advice appreciated.
 

Ink stained Fingers

Printer VIP
Platinum Printer Member
Joined
Dec 27, 2014
Messages
4,969
Reaction score
5,930
Points
323
Location
Germany
Printer Model
L805/1800, Pro7600, WF2010,ET8
I'm worried I may have a hardware issue, any advice appreciated.
This appears to me more likely now; I don't know if and where a sensor is located, or the position of some mechanical parts - paper feeds rollers - are not completely at their place.
You may do one thing - install the roller option as described in the manual - print a sheet - and de-install it again.
 

artprinter1

Newbie to Printing
Joined
May 4, 2022
Messages
5
Reaction score
2
Points
5
Printer Model
Epson surecolor p400
Yes I think that's something to try, thx!
 
Top