Canon pro 10 banding

Norbert

Getting Fingers Dirty
Joined
Mar 16, 2018
Messages
40
Reaction score
13
Points
33
Printer Model
epson r 2880
Hi all
I have a problem that I can't explain other than by descriptive photos . whether i print with PrintFab or with the Canon xps driver the problem is the same .
Printer : canon pro10 s ( 2 years old)
cartridges : OEM
inks : octoinkjet
what do you think ?
Thank you
 

Attachments

  • 20230323_195930.jpg
    20230323_195930.jpg
    51.9 KB · Views: 105
  • 20230323_195841.jpg
    20230323_195841.jpg
    66.7 KB · Views: 119
  • 20230323_195831.jpg
    20230323_195831.jpg
    61.1 KB · Views: 101
  • 20230323_195748.jpg
    20230323_195748.jpg
    50.7 KB · Views: 103
  • 20230323_195705.jpg
    20230323_195705.jpg
    67.7 KB · Views: 100
  • 20230323_195652.jpg
    20230323_195652.jpg
    56.5 KB · Views: 107

The Hat

Printer VIP
Platinum Printer Member
Joined
Jan 18, 2010
Messages
15,664
Reaction score
8,719
Points
453
Location
Residing in Wicklow Ireland
Printer Model
Canon/3D, CR-10, CR-10S, KP-3
whether i print with PrintFab
I’d suggest you try giving the time strip a clean on both sides and then give it another go at a print. Failing that give the grey carts a good clean, and then refill..

P.S. Question;- Why do you use the xps driver, it doesn’t print any better than the standard driver..
 

Norbert

Getting Fingers Dirty
Joined
Mar 16, 2018
Messages
40
Reaction score
13
Points
33
Printer Model
epson r 2880
thank you , how to clean the strip ?
 

The Hat

Printer VIP
Platinum Printer Member
Joined
Jan 18, 2010
Messages
15,664
Reaction score
8,719
Points
453
Location
Residing in Wicklow Ireland
Printer Model
Canon/3D, CR-10, CR-10S, KP-3
thank you , how to clean the strip ?
Soak some window cleaner in a small piece of paper towel and gently rub both sides, end to end, and it might be better to pull the plug to allow you to move the print head manually.. Go slowly and gently, and patients can help too..

P.S. I broke mine from carelessness and not taking my time..
 
Last edited:

Ink stained Fingers

Printer VIP
Platinum Printer Member
Joined
Dec 27, 2014
Messages
5,905
Reaction score
7,035
Points
363
Location
Germany
Printer Model
L805, WF2010, ET8550
I can report that I'm getting fine banding with the Printfab driver with various Epson printers - mainly in the highest quality settings
 

Norbert

Getting Fingers Dirty
Joined
Mar 16, 2018
Messages
40
Reaction score
13
Points
33
Printer Model
epson r 2880
As recommanded by "the hat" , I cleaned the encoder strip and the grey carts , the problem on the last two images disappered , however the dark strip at the start of print is still there ( images 3 and 4 ) . I still have the problem of images 2 but only with this photo !!!!!????
 

Norbert

Getting Fingers Dirty
Joined
Mar 16, 2018
Messages
40
Reaction score
13
Points
33
Printer Model
epson r 2880
I don't understand why I have banding only at the start of print and why the grey cart must be the problem , it's the same with color printing
 

The Hat

Printer VIP
Platinum Printer Member
Joined
Jan 18, 2010
Messages
15,664
Reaction score
8,719
Points
453
Location
Residing in Wicklow Ireland
Printer Model
Canon/3D, CR-10, CR-10S, KP-3
why the grey cart must be the problem , it's the same with color printing
Try purging the grey cart again , and if necessary do the same with the Photo black, and always remember to agitate the carts yourself before installing..

P.S. a good solution to use is warm water and a good couple of drops of window cleaner..
 

Norbert

Getting Fingers Dirty
Joined
Mar 16, 2018
Messages
40
Reaction score
13
Points
33
Printer Model
epson r 2880
I cleaned and refilled my 2 sets of carts and the problem is still there . Could it be a paper feeding problem because there is a darker strip only at the start of printing in B and W or color ?
 

palombian

Printer Master
Joined
Feb 4, 2014
Messages
1,871
Reaction score
2,245
Points
297
Location
Belgium
Printer Model
PRO10,PRO9500II,MB5150,MG8250
I cleaned and refilled my 2 sets of carts and the problem is still there . Could it be a paper feeding problem because there is a darker strip only at the start of printing in B and W or color ?
To eliminate the latter you could try to print with a large border (that's why Fine Art settings have this).
I observed occasional banding at the borders with octoinkjet GY too, you could buy an OEM cart.
 

Latest posts

Top