Taking a PRO-100 out of a 3 year hibernation

Paul Verizzo

Print Addict
Joined
Apr 16, 2011
Messages
396
Reaction score
84
Points
173
Location
Sarasota, FL, USA
Printer Model
Canon ip4500, 9000 MK II, PRO-
My Pro-100 has sat idle for three years with it unplugged.

The other night I thought I'd fire it up. Dang, I got the alternating white power and orange paper feed lights. The Canon advice is to see your Canon Service Center........When I opened the lid, the print head did not move. A tug on it, no motion.

I did the suggested unplug, wait a while, try again. Which has worked on my iP4500 previously. Unplugged it for an hour?

Turned back on. WHOA.....now the head moves to the center position and no more alternating lights.

The next issue was four orange flashes. Low ink levels. FOUR cartridges were empty, not just low. Now, I can't say I was a saint three years ago and put this to bed with all cartridge holding ink, but surely no more than one low, never an empty cartridge. How does this happen? Where is all that ink?

I refilled the cartridges. Ran a nozzle check. The two grays and black and one color....yellow?.... were not spitting. I ran a deep clean, and one came back. Another deep clean, another came back. Same thing the third time.

So, just as I'm about to have it working perfectly............the yellow cartridge does not stay electrically connected. If I push it into place, the red light comes on. I close the lid, and by the time it's ready to print, "Cartridge not recognized." In other words, the head moving back and forth disconnects the cartridge. This is not the first time I've had this happen with Canon printers.

Any suggestions?

And this experience should negate the fear of not using the PRO-100 for awhile.
 

Artur5

Printer Master
Joined
Jan 24, 2011
Messages
1,115
Reaction score
1,358
Points
278
Location
Kmt. 0.
Printer Model
Canon MB5150,Pro10s,Prui3Mk3s+
Performing three deep cleans in a row is a dangerous move. You’ve been lucky but don’t do it again. Each deep clean is a considerable thermal stress for the printhead. Chances of some nozzles being burned are high,

That ink’ missing’ was simply sucked out when the printer, after years unplugged, decided to perform a long auto-priming cycle. The ink has moved from the cartridges to the waste pads at the bottom of the machine.

As for one cartridge not being recognized unless you push it firmly into the slot, this is either dirty/oxidized chip contacts or a damaged chip (which is rare with OEM chips). It happens now and then to me, because most of my current carts are four years old. So far, I’ve always managed to fix the issue cleaning the contacts with alcohol.
 

Latest posts

Top